<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Winter Warm-Up Coat Drive and Distribution -</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://dallasmlkcenter.com/xmlrpc.php">
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:b:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://dallasmlkcenter.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}@media ( min-width: 980px ){.wf-active h1{font-style:normal;font-weight:700}}@media ( min-width: 980px ){.wf-active h2{font-style:normal;font-weight:700}}@media ( min-width: 980px ){.wf-active h3{font-style:normal;font-weight:700}}@media ( min-width: 980px ){.wf-active h4{font-style:normal;font-weight:700}}@media ( min-width: 980px ){.wf-active h5{font-style:normal;font-weight:700}}@media ( min-width: 980px ){.wf-active h6{font-style:normal;font-weight:700}}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Arimo",sans-serif;font-weight:700;font-style:normal}.wf-active .site-title{font-style:normal;font-weight:700}.wf-active .site-description{font-weight:700;font-family:"Arimo",sans-serif;font-style:normal}.wf-active .page-title{font-style:normal;font-weight:700}.wf-active .comments-title{font-weight:700;font-style:normal}.wf-active .widget-title{font-style:normal;font-weight:700}</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Winter Warm-Up Coat Drive and Distribution -" />
	<meta property="og:description" content="2022 MLK Winter Warm-Up Coat Drive and Distribution The Martin Luther King, Jr. Community Center&#8217;s annual Winter Warm-Up is a community-based effort to provide new coats, hats, and gloves to &hellip; Continue reading Winter Warm-Up Coat Drive and Distribution" />
	<meta property="og:url" content="https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/" />
	<meta property="article:published_time" content="2022-11-17T20:17:33+00:00" />
	<meta property="og:image" content="https://dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-8.jpg" />
	<meta name="author" content="The Martin Luther King, Jr. Community Center" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="The Martin Luther King, Jr. Community Center" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/","url":"https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/","name":"Winter Warm-Up Coat Drive and Distribution -","isPartOf":{"@id":"https://dallasmlkcenter.com/#website"},"datePublished":"2022-11-17T20:17:33+00:00","dateModified":"2022-11-17T20:17:33+00:00","author":{"@id":"https://dallasmlkcenter.com/#/schema/person/1057012254b6ed16291bc5e136078985"},"breadcrumb":{"@id":"https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/"]}]},{"@type":"BreadcrumbList","@id":"https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dallasmlkcenter.com/"},{"@type":"ListItem","position":2,"name":"Our Blog","item":"https://dallasmlkcenter.com/blog/"},{"@type":"ListItem","position":3,"name":"Winter Warm-Up Coat Drive and Distribution"}]},{"@type":"WebSite","@id":"https://dallasmlkcenter.com/#website","url":"https://dallasmlkcenter.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dallasmlkcenter.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://dallasmlkcenter.com/#/schema/person/1057012254b6ed16291bc5e136078985","name":"The Martin Luther King, Jr. Community Center","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://dallasmlkcenter.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/cd3619b54bbd4c29e0e797ac7884354d?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/cd3619b54bbd4c29e0e797ac7884354d?s=96&d=identicon&r=g","caption":"The Martin Luther King, Jr. Community Center"},"url":"https://dallasmlkcenter.com/author/dallasmlkcenter/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://dallasmlkcenter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://dallasmlkcenter.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="https://dallasmlkcenter.com/mlk-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Winter Warm-Up Coat Drive and Distribution Comments Feed" href="https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dallasmlkcenter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css' href='//dallasmlkcenter.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='apply-online-BS-css' href='https://dallasmlkcenter.com/wp-content/plugins/apply-online/public/css/bootstrap.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='aol-jquery-ui-css-css' href='https://dallasmlkcenter.com/wp-content/plugins/apply-online/public/css/jquery-ui.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='apply-online-css' href='https://dallasmlkcenter.com/wp-content/plugins/apply-online/public/css/applyonline-public.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css' href='https://dallasmlkcenter.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='big-brother-style-css' href='https://dallasmlkcenter.com/wp-content/themes/big-brother/style.css?ver=6.1.1' type='text/css' media='all' />
<style id='big-brother-style-inline-css' type='text/css'>
.posted-on, .entry-categories { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='big-brother-gentium-css' href='https://fonts.googleapis.com/css?family=Gentium+Basic%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=6.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='big-brother-open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C800&#038;subset=latin%2Clatin-ext&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://dallasmlkcenter.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='big_brother-wpcom-css' href='https://dallasmlkcenter.com/wp-content/themes/big-brother/inc/style-wpcom.css?ver=6.1.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='msl-main-css' href='https://dallasmlkcenter.com/wp-content/plugins/master-slider/public/assets/css/masterslider.main.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='msl-custom-css' href='https://dallasmlkcenter.com/wp-content/uploads/master-slider/custom.css?ver=3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://dallasmlkcenter.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.6-a.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://dallasmlkcenter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6-a.5' type='text/css' media='all' />
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/dallasmlkcenter.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/dallasmlkcenter.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"25406"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasmlkcenter.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.0' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='apply-online-js-extra'>
/* <![CDATA[ */
var aol_public = {"ajaxurl":"https:\/\/dallasmlkcenter.com\/wp-admin\/admin-ajax.php","date_format":"dd-mm-yy","url":"https:\/\/dallasmlkcenter.com\/wp-content\/plugins\/apply-online"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasmlkcenter.com/wp-content/plugins/apply-online/public/js/applyonline-public.js?ver=2.4.3' id='apply-online-js'></script>
<script type='text/javascript' src='https://dallasmlkcenter.com/wp-content/plugins/html5-audio-player/js/inline-player.js?ver=2.1.11' id='add-inline-player-js'></script>
<link rel="https://api.w.org/" href="https://dallasmlkcenter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dallasmlkcenter.com/wp-json/wp/v2/posts/25406" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dallasmlkcenter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dallasmlkcenter.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/p7rDed-6BM' />
<link rel="alternate" type="application/json+oembed" href="https://dallasmlkcenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasmlkcenter.com%2F2022%2F11%2F17%2Fwinter-warm-up-coat-drive-and-distribution%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dallasmlkcenter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasmlkcenter.com%2F2022%2F11%2F17%2Fwinter-warm-up-coat-drive-and-distribution%2F&#038;format=xml" />
            <style>
                .h5ap_inline_player {
                    display: inline-block;
                    line-height: 1.45;
                }
                .h5ap_inline_player span {
                    display: inline-block;
                    line-height: 1.20;
                    font-size: 130%;
                    width: auto;
                    height: auto;
                    cursor: pointer;
                }
                .h5ap_inline_player span.dashicons-controls-pause {
                    display: none;
                }
                </style>
        <script>var ms_grabbing_curosr = 'https://dallasmlkcenter.com/wp-content/plugins/master-slider/public/assets/css/common/grabbing.cur', ms_grab_curosr = 'https://dallasmlkcenter.com/wp-content/plugins/master-slider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.8.1 - Responsive Touch Image Slider | avt.li/msf" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://dallasmlkcenter.com"><link rel="alternate" href="https://dallasmlkcenter.com/wp-json/tribe/events/v1/" />	<style>img#wpstats{display:none}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/amp/"><link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->

</head>

<body class="post-template-default single single-post postid-25406 single-format-standard 2.4.3 2.4.3-apply-online _masterslider _ms_version_3.8.1 tribe-no-js page-template-big-brother custom-colors date-hidden categories-hidden elementor-default elementor-kit-14264">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<header id="masthead" class="site-header clearfix" role="banner">
								<div class="header-image" style="background-image: url(https://dallasmlkcenter.com/wp-content/uploads/2021/05/cropped-walls-project-cropped-image2.jpg); "></div>
				<div class="site-branding has-header">
			<a href="https://dallasmlkcenter.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://dallasmlkcenter.com/" rel="home"></a></h1>
			<h2 class="site-description"></h2>
		</div>

		<nav id="site-navigation" class="main-navigation nav-horizontal has-header" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-631"><a href="https://dallasmlkcenter.com/">Home</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-123"><a href="https://dallasmlkcenter.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611"><a href="https://dallasmlkcenter.com/history/">Our History</a></li>
	<li id="menu-item-654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-654"><a href="https://dallasmlkcenter.com/mlk-campus/">The MLK Campus</a></li>
	<li id="menu-item-15023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15023"><a href="https://dallasmlkcenter.com/martin-luther-king-jr-community-center-board/">MLK Advisory Board</a></li>
</ul>
</li>
<li id="menu-item-24598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24598"><a href="https://dallasmlkcenter.com/mlk-campus/">Programs and Services</a>
<ul class="sub-menu">
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://dallasmlkcenter.com/social-services/">Social Services</a></li>
	<li id="menu-item-24582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24582"><a href="https://dallasmlkcenter.com/mlk-fresh-produce-distribution-center/">MLK Fresh Produce Distribution Center</a></li>
	<li id="menu-item-14482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14482"><a href="https://dallasmlkcenter.com/about/community-service/">Community Service</a></li>
	<li id="menu-item-24586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24586"><a href="https://dallasmlkcenter.com/free-legal-aid/">Free Legal Aid</a></li>
	<li id="menu-item-4444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4444"><a href="https://dallasmlkcenter.com/meeting-space/">Meeting Space</a></li>
</ul>
</li>
<li id="menu-item-2299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2299"><a href="https://dallasmlkcenter.com/annual-events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-21122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21122"><a href="https://dallasmlkcenter.com/annual-events/">MLK Event Schedule</a>
	<ul class="sub-menu">
		<li id="menu-item-24575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24575"><a href="https://dallasmlkcenter.com/day-of-the-dead/">Day of the Dead (Día de los Muertos)</a></li>
		<li id="menu-item-24593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24593"><a href="https://dallasmlkcenter.com/hispanic-heritage-festival/">Hispanic Heritage Month Festival</a></li>
		<li id="menu-item-24573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24573"><a href="https://dallasmlkcenter.com/rally-against-domestic-violence-sexual-assault/">Rally Against Domestic Violence &#038; Sexual Assault</a></li>
		<li id="menu-item-24574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24574"><a href="https://dallasmlkcenter.com/thanksgiving/">MLK Thanksgiving Basket Giveaway</a></li>
		<li id="menu-item-24592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24592"><a href="https://dallasmlkcenter.com/winter-warmup/">Winter Warm-Up</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16012"><a href="https://dallasmlkcenter.com/mlk-celebration-week/">2023 Dr. Martin Luther King, Jr. Celebration Week</a>
<ul class="sub-menu">
	<li id="menu-item-24803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24803"><a href="https://dallasmlkcenter.com/mlk-celebration-week/">2023 Dr. Martin Luther King, Jr. Celebration Week</a></li>
	<li id="menu-item-24786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24786"><a href="https://dallasmlkcenter.com/mlk-scholarship/">2023 Dr. Martin Luther King, Jr. Scholarship Essay Contest</a></li>
	<li id="menu-item-24789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24789"><a href="https://dallasmlkcenter.com/mlk-gala/">2023 MLK Scholarship &#038; Awards Gala</a></li>
	<li id="menu-item-24800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24800"><a href="https://dallasmlkcenter.com/mlk-parade/">2023 Martin Luther King, Jr. Parade</a></li>
</ul>
</li>
<li id="menu-item-4969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4969"><a href="https://dallasmlkcenter.com/photos/">Photo Gallery</a></li>
<li id="menu-item-19639" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-19639"><a href="https://dallasmlkcenter.com/blog/">Blog</a>
<ul class="sub-menu">
	<li id="menu-item-21323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21323"><a href="https://dallasmlkcenter.com/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591"><a href="https://dallasmlkcenter.com/contact/">Contact</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content clearfix">
			<div class="breadcrumbs">
			<a class="breadcrumbs-root" href="https://dallasmlkcenter.com/">Home</a><span class="breadcrumbs-current">Winter Warm-Up Coat Drive and Distribution</span>		</div>
		<div class="primary content-area">
		<main id="main" class="site-main" role="main">

					<div class="article-wrapper">
				
<article id="post-25406" class="post-25406 post type-post status-publish format-standard hentry category-events tag-winter-warm-up tag-winter-warmup">
	<header class="entry-header">
					<h1 class="entry-title">Winter Warm-Up Coat Drive and Distribution</h1>
		
		<div class="entry-meta">
						<span class="posted-on"><a href="https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/" rel="bookmark"><time class="entry-date published" datetime="2022-11-17T14:17:33-06:00">November 17, 2022</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://dallasmlkcenter.com/author/dallasmlkcenter/">The Martin Luther King, Jr. Community Center</a></span></span>
			<span class="entry-categories"><a href="https://dallasmlkcenter.com/category/events/" rel="category tag">Events</a></span><span class="entry-tags"><a href="https://dallasmlkcenter.com/tag/winter-warm-up/" rel="tag">Winter Warm-up</a>, <a href="https://dallasmlkcenter.com/tag/winter-warmup/" rel="tag">Winter Warmup</a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/dallasmlkcenter.com\/2022\/11\/17\/winter-warm-up-coat-drive-and-distribution\/"}' id='gallery-1' class='gallery galleryid-25406 gallery-columns-2 gallery-size-full'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/ezgif-com-gif-maker-8/#main'><img width="2468" height="1645" src="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-8.jpg?fit=2468%2C1645&amp;ssl=1" class="attachment-full size-full" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-8.jpg?w=2468&amp;ssl=1 2468w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-8.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-8.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-8.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-8.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-8.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-8.jpg?resize=609%2C406&amp;ssl=1 609w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-8.jpg?w=1400&amp;ssl=1 1400w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-8.jpg?w=2100&amp;ssl=1 2100w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="25410" data-permalink="https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/ezgif-com-gif-maker-8/#main" data-orig-file="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-8.jpg?fit=2468%2C1645&amp;ssl=1" data-orig-size="2468,1645" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ezgif.com-gif-maker (8)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-8.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-8.jpg?fit=700%2C467&amp;ssl=1" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/ezgif-com-gif-maker-7/#main'><img width="2468" height="1645" src="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-7.jpg?fit=2468%2C1645&amp;ssl=1" class="attachment-full size-full" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-7.jpg?w=2468&amp;ssl=1 2468w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-7.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-7.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-7.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-7.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-7.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-7.jpg?resize=609%2C406&amp;ssl=1 609w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-7.jpg?w=1400&amp;ssl=1 1400w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-7.jpg?w=2100&amp;ssl=1 2100w" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="25411" data-permalink="https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/ezgif-com-gif-maker-7/#main" data-orig-file="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-7.jpg?fit=2468%2C1645&amp;ssl=1" data-orig-size="2468,1645" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ezgif.com-gif-maker (7)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-7.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/11/ezgif.com-gif-maker-7.jpg?fit=700%2C467&amp;ssl=1" /></a>
			</div></figure>
		</div>

<h2>2022 MLK Winter Warm-Up Coat Drive and Distribution</h2>
<p><span class="JsGRdQ">The Martin Luther King, Jr. Community Center&#8217;s annual Winter Warm-Up is a community-based effort to provide new coats, hats, and gloves to children in need. We will also be distributing free food boxes for registered families.</span></p>
<p>To receive a free coat, children must be between the ages of 3 months to 18 years old. There is a limit of 5 coats per household. You must be registered to participate.</p>
<p>Online registration begins at 10 a.m. on Monday, November 21, at <a href="http://www.dallasmlkcenter.com/winter-warmup">www.dallasmlkcenter.com/winter-warmup</a>.</p>
<p>The drive-thru coat distribution will take place on Saturday, December 17, starting at 10 a.m.&nbsp;</p>
<p>If you are interested in donating coats, hats, gloves, or food items, please contact our office at 214-670-8418. All donated items must be received by Wednesday, December 7, 2022.</p>
<hr>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="700" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/dallasmlkcenter.com\/2022\/11\/17\/winter-warm-up-coat-drive-and-distribution\/&quot;,&quot;likes_blog_id&quot;:110020005}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 700px; height: 452px;" data-original-width="700" data-original-height="452" > <div class="gallery-group images-1" style="width: 350px; height: 452px;" data-original-width="350" data-original-height="452" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/10/Winter-Warmup-2022.png?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="346"> <meta itemprop="height" content="448"> <img data-attachment-id="24729" data-orig-file="https://dallasmlkcenter.com/wp-content/uploads/2022/10/Winter-Warmup-2022.png" data-orig-size="1545,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Winter Warmup 2022" data-image-description="" data-medium-file="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/10/Winter-Warmup-2022.png?fit=232%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/10/Winter-Warmup-2022.png?fit=700%2C906&#038;ssl=1" src="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/10/Winter-Warmup-2022.png?w=346&#038;h=448&#038;ssl=1" width="346" height="448" data-original-width="346" data-original-height="448" itemprop="http://schema.org/image" title="Winter Warmup 2022" alt="Winter Warmup 2022" style="width: 346px; height: 448px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 350px; height: 452px;" data-original-width="350" data-original-height="452" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/10/Winter-Warmup-2022-Spanish.png?ssl=1" border="0" itemprop="url"> <meta itemprop="width" content="346"> <meta itemprop="height" content="448"> <img data-attachment-id="24731" data-orig-file="https://dallasmlkcenter.com/wp-content/uploads/2022/10/Winter-Warmup-2022-Spanish.png" data-orig-size="1545,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Winter Warmup 2022 Spanish" data-image-description="" data-medium-file="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/10/Winter-Warmup-2022-Spanish.png?fit=232%2C300&#038;ssl=1" data-large-file="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/10/Winter-Warmup-2022-Spanish.png?fit=700%2C906&#038;ssl=1" src="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/10/Winter-Warmup-2022-Spanish.png?w=346&#038;h=448&#038;ssl=1" width="346" height="448" data-original-width="346" data-original-height="448" itemprop="http://schema.org/image" title="Winter Warmup 2022 Spanish" alt="Winter Warmup 2022 Spanish" style="width: 346px; height: 448px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p class="x_MsoNormal">&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25406" class="share-twitter sd-button share-icon" href="https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25406" class="share-facebook sd-button share-icon" href="https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-110020005-25406-6378049585ad0' data-src='https://widgets.wp.com/likes/#blog_id=110020005&amp;post_id=25406&amp;origin=dallasmlkcenter.com&amp;obj_id=110020005-25406-6378049585ad0' data-name='like-post-frame-110020005-25406-6378049585ad0' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			</div>

				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://dallasmlkcenter.com/2022/11/02/day-of-the-dead-dia-de-los-muertos-event-recap/" rel="prev"><span class="meta-nav">&larr;</span> Day of the Dead/ Día de los Muertos (Event Recap)</a></div>		
	
	</nav><!-- #nav-below -->
	
			
<div id="comments" class="comments-area clearfix">

	
			<div class="comments-wrapper">
			<h2 class="comments-title">
				2 thoughts on &ldquo;<span>Winter Warm-Up Coat Drive and Distribution</span>&rdquo;			</h2>

			
			<ol class="comment-list">
						<li id="comment-1034" class="comment even thread-even depth-1 parent">
			<article id="div-comment-1034" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/24c76630946ef360366d338f09fe7529?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/24c76630946ef360366d338f09fe7529?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async'/>						<b class="fn">Araceli Morado</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/#comment-1034"><time datetime="2022-11-17T19:52:53-06:00">November 17, 2022 at 7:52 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi ! Does the kids have to be present to receive a coat?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-110020005-1034-637804958741b' data-src='https://widgets.wp.com/likes/#blog_id=110020005&amp;comment_id=1034&amp;origin=dallasmlkcenter.com&amp;obj_id=110020005-1034-637804958741b' data-name='like-comment-frame-110020005-1034-637804958741b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1034' data-commentid="1034" data-postid="25406" data-belowelement="div-comment-1034" data-respondelement="respond" data-replyto="Reply to Araceli Morado" aria-label='Reply to Araceli Morado'>Reply</a></div>			</article><!-- .comment-body -->
		<ul class="children">
		<li id="comment-1035" class="comment byuser comment-author-dallasmlkcenter bypostauthor odd alt depth-2">
			<article id="div-comment-1035" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/cd3619b54bbd4c29e0e797ac7884354d?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/cd3619b54bbd4c29e0e797ac7884354d?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async'/>						<b class="fn">The Martin Luther King, Jr. Community Center</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/#comment-1035"><time datetime="2022-11-18T13:15:17-06:00">November 18, 2022 at 1:15 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No, children do not have to be present.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-110020005-1035-6378049587bfe' data-src='https://widgets.wp.com/likes/#blog_id=110020005&amp;comment_id=1035&amp;origin=dallasmlkcenter.com&amp;obj_id=110020005-1035-6378049587bfe' data-name='like-comment-frame-110020005-1035-6378049587bfe'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-1035' data-commentid="1035" data-postid="25406" data-belowelement="div-comment-1035" data-respondelement="respond" data-replyto="Reply to The Martin Luther King, Jr. Community Center" aria-label='Reply to The Martin Luther King, Jr. Community Center'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

					</div><!-- .comments-wrapper -->

	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/17/winter-warm-up-coat-drive-and-distribution/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=110020005&#038;postid=25406&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=b42bd5bca1&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.6-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=650ae269098d6569fce9f02f5e98237424e26530#parent=https%3A%2F%2Fdallasmlkcenter.com%2F2022%2F11%2F17%2Fwinter-warm-up-coat-drive-and-distribution%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

					<div class="secondary widget-area" role="complementary">
			<aside id="widget_contact_info-5" class="widget widget_contact_info"><h1 class="widget-title">Hours &amp; Info</h1><div itemscope itemtype="http://schema.org/LocalBusiness"><iframe width="600"  height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=2922+MLK+BoulevardDallas%2C+Texas+75215&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" title="Google Map Embed" class="contact-map"></iframe><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=2922%2Bmlk%2Bboulevard%2Bdallas%2C%2Btexas%2B75215" target="_blank" rel="noopener noreferrer">2922 MLK Boulevard<br/>Dallas, Texas 75215</a></div><div class="confit-phone"><span itemprop="telephone">214-670-8418</span></div><div class="confit-hours" itemprop="openingHours"><br/>Administration Office Hours:<br/>Monday- Friday: 8am - 5pm<br/>Saturday: 8am - 3pm<br/>Sunday: Closed<br/><br/>Contact Information:<br/>MLK Administration (A) 214-670-8418<br/>Foremost FHC (B) 214-426-3645<br/>MLK Branch Library (C) 214-670-0344<br/>MLK ChildCareGroup (D) 214-670-8365<br/>MLK Recreation Center (E) 214-670-8363</div></div></aside><aside id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget">

	<h1 class="widget-title">Upcoming Events</h1>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-18-2022&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">18</div>
						<div class="ai1ec-weekday">Fri</div>
													<div class="ai1ec-year">2022</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-22870
									ai1ec-event-instance-id-10185
									">

									<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;free-computer-help-mlk-branch-library-3&#x2F;&#x3F;instance_id&#x3D;10185"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												3:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Free Computer Help (MLK Branch L...
																							<span class="ai1ec-event-location"
													>@ MLK Branch Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-10185">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;free-computer-help-mlk-branch-library-3&#x2F;&#x3F;instance_id&#x3D;10185"
		   class="ai1ec-load-event"
			>Free Computer Help (MLK Branch L...</a>
					<span class="ai1ec-event-location"
				>@ MLK Branch Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 18 @ 3:00 pm – 4:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;free-computer-help-mlk-branch-library-3&#x2F;&#x3F;instance_id&#x3D;10185">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://dallasmlkcenter.com/wp-content/uploads/2022/06/computer-help-page-001.jpg" alt="Free Computer Help (MLK Branch Library) @ MLK Branch Library" width="2550" height="3300" /></div>
		</a>
	
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-19-2022&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">19</div>
						<div class="ai1ec-weekday">Sat</div>
													<div class="ai1ec-year">2022</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-16626
									ai1ec-event-instance-id-5781
									">

									<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;mlk-fresh-produce-distribution&#x2F;&#x3F;instance_id&#x3D;5781"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											MLK Fresh Produce Distribution
																							<span class="ai1ec-event-location"
													>@ Park South YMCA</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-5781">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;mlk-fresh-produce-distribution&#x2F;&#x3F;instance_id&#x3D;5781"
		   class="ai1ec-load-event"
			>MLK Fresh Produce Distribution</a>
					<span class="ai1ec-event-location"
				>@ Park South YMCA</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 19 @ 9:00 am – 11:30 am
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;mlk-fresh-produce-distribution&#x2F;&#x3F;instance_id&#x3D;5781">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://i1.wp.com/dallasmlkcenter.com/wp-content/uploads/2020/04/Distribution-Relocation.jpg?ssl=1" alt="MLK Fresh Produce Distribution @ Park South YMCA" width="2550" height="3300" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">The MLK Fresh Produce Distribution Center provides fruits, vegetables, and dry goods to the surrounding community at no cost. It has temporarily been relocated to the Park South YMCA (2500 &hellip; <a href="https://dallasmlkcenter.com/event/mlk-fresh-produce-distribution/" class="more-link">Continue reading <span class="screen-reader-text">MLK Fresh Produce Distribution</span></a></div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-23692
									ai1ec-event-instance-id-11737
									">

									<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;free-math-tutoring-k-12-every-saturday-mlk-branch-library&#x2F;&#x3F;instance_id&#x3D;11737"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Free Math Tutoring K-12 (Every S...
																							<span class="ai1ec-event-location"
													>@ MLK Branch Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-11737">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;free-math-tutoring-k-12-every-saturday-mlk-branch-library&#x2F;&#x3F;instance_id&#x3D;11737"
		   class="ai1ec-load-event"
			>Free Math Tutoring K-12 (Every S...</a>
					<span class="ai1ec-event-location"
				>@ MLK Branch Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 19 @ 10:00 am – 12:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;free-math-tutoring-k-12-every-saturday-mlk-branch-library&#x2F;&#x3F;instance_id&#x3D;11737">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://dallasmlkcenter.com/wp-content/uploads/2022/08/thumbnail_MLK-flyer_fall-2022-1-page-001.jpg" alt="Free Math Tutoring K-12 (Every Saturday @ MLK Branch Library) @ MLK Branch Library" width="989" height="1280" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Event Details Sign up to receive FREE math tutoring for grades K-12 at the Martin Luther King Jr. Branch Library. Must register online to participate. Email contact for more information. &hellip; <a href="https://dallasmlkcenter.com/event/free-math-tutoring-k-12-every-saturday-mlk-branch-library/" class="more-link">Continue reading <span class="screen-reader-text">Free Math Tutoring K-12 (Every Saturday @ MLK Branch Library)</span></a></div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-24635
									ai1ec-event-instance-id-14882
									">

									<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;thanksgiving-basket-giveaway&#x2F;&#x3F;instance_id&#x3D;14882"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Thanksgiving Basket Giveaway
																							<span class="ai1ec-event-location"
													>@ MLK, Jr. Community Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-14882">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;thanksgiving-basket-giveaway&#x2F;&#x3F;instance_id&#x3D;14882"
		   class="ai1ec-load-event"
			>Thanksgiving Basket Giveaway</a>
					<span class="ai1ec-event-location"
				>@ MLK, Jr. Community Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 19 @ 10:00 am – 12:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;thanksgiving-basket-giveaway&#x2F;&#x3F;instance_id&#x3D;14882">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-landscape"><img src="https://dallasmlkcenter.com/wp-content/uploads/2018/11/happy-thanksgiving-2017-a.png" alt="Thanksgiving Basket Giveaway @ MLK, Jr. Community Center" width="705" height="369" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">About Each year we strive to provide a complete Thanksgiving dinner with all the trimmings to families in need. By collaborating with local businesses, nonprofits, and individuals, we are able &hellip; <a href="https://dallasmlkcenter.com/event/thanksgiving-basket-giveaway/" class="more-link">Continue reading <span class="screen-reader-text">Thanksgiving Basket Giveaway</span></a></div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-21-2022&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">21</div>
						<div class="ai1ec-weekday">Mon</div>
													<div class="ai1ec-year">2022</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-25419
									ai1ec-event-instance-id-14897
									ai1ec-allday">

									<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;registration-begins-for-winter-warm-up-10-am&#x2F;&#x3F;instance_id&#x3D;14897"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Registration Begins for Winter W...
																							<span class="ai1ec-event-location"
													>@ MLK, Jr. Community Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-14897">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;registration-begins-for-winter-warm-up-10-am&#x2F;&#x3F;instance_id&#x3D;14897"
		   class="ai1ec-load-event"
			>Registration Begins for Winter W...</a>
					<span class="ai1ec-event-location"
				>@ MLK, Jr. Community Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 21 <span class="ai1ec-allday-badge">all-day</span>
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;registration-begins-for-winter-warm-up-10-am&#x2F;&#x3F;instance_id&#x3D;14897">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://dallasmlkcenter.com/wp-content/uploads/2022/11/Winter-Warmup-2022.png" alt="Registration Begins for Winter Warm-Up @ 10 AM @ MLK, Jr. Community Center" width="1545" height="2000" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 																					<div class="ai1ec-event
									ai1ec-event-id-23697
									ai1ec-event-instance-id-12819
									">

									<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;mlk-fresh-produce-distribution-limited-distribution&#x2F;&#x3F;instance_id&#x3D;12819"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											MLK Fresh Produce Distribution (...
																							<span class="ai1ec-event-location"
													>@ MLK, Jr. Community Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-12819">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;mlk-fresh-produce-distribution-limited-distribution&#x2F;&#x3F;instance_id&#x3D;12819"
		   class="ai1ec-load-event"
			>MLK Fresh Produce Distribution (...</a>
					<span class="ai1ec-event-location"
				>@ MLK, Jr. Community Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 21 @ 10:00 am – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;mlk-fresh-produce-distribution-limited-distribution&#x2F;&#x3F;instance_id&#x3D;12819">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://dallasmlkcenter.com/wp-content/uploads/2022/08/MLK-FRESH-PRODUCE-DISTRIBUTION-CENTER-Updated-Schedule.png" alt="MLK Fresh Produce Distribution (Limited Distribution) @ MLK, Jr. Community Center" width="1545" height="2000" /></div>
		</a>
	
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-22-2022&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">22</div>
						<div class="ai1ec-weekday">Tue</div>
													<div class="ai1ec-year">2022</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-21415
									ai1ec-event-instance-id-6254
									">

									<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;mlk-fresh-produce-distribution-tuesdays-at-12pm&#x2F;&#x3F;instance_id&#x3D;6254"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											MLK Fresh Produce Distribution (...
																							<span class="ai1ec-event-location"
													>@ MLK, Jr. Community Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-6254">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;mlk-fresh-produce-distribution-tuesdays-at-12pm&#x2F;&#x3F;instance_id&#x3D;6254"
		   class="ai1ec-load-event"
			>MLK Fresh Produce Distribution (...</a>
					<span class="ai1ec-event-location"
				>@ MLK, Jr. Community Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 22 @ 12:00 pm – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;mlk-fresh-produce-distribution-tuesdays-at-12pm&#x2F;&#x3F;instance_id&#x3D;6254">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://dallasmlkcenter.com/wp-content/uploads/2022/08/MLK-FRESH-PRODUCE-DISTRIBUTION-CENTER-Updated-Schedule.png" alt="MLK Fresh Produce Distribution (Tuesdays at 12PM) @ MLK, Jr. Community Center" width="1545" height="2000" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-22870
									ai1ec-event-instance-id-14372
									">

									<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;free-computer-help-mlk-branch-library-3&#x2F;&#x3F;instance_id&#x3D;14372"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												3:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Free Computer Help (MLK Branch L...
																							<span class="ai1ec-event-location"
													>@ MLK Branch Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-14372">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;free-computer-help-mlk-branch-library-3&#x2F;&#x3F;instance_id&#x3D;14372"
		   class="ai1ec-load-event"
			>Free Computer Help (MLK Branch L...</a>
					<span class="ai1ec-event-location"
				>@ MLK Branch Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 22 @ 3:00 pm – 4:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;free-computer-help-mlk-branch-library-3&#x2F;&#x3F;instance_id&#x3D;14372">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://dallasmlkcenter.com/wp-content/uploads/2022/06/computer-help-page-001.jpg" alt="Free Computer Help (MLK Branch Library) @ MLK Branch Library" width="2550" height="3300" /></div>
		</a>
	
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-21868
									ai1ec-event-instance-id-9484
									">

									<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;free-legal-aid-clinic-4-pm-2&#x2F;&#x3F;instance_id&#x3D;9484"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												3:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Free Legal Aid Clinic @ 4 PM
																							<span class="ai1ec-event-location"
													>@ MLK, Jr. Community Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-9484">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;free-legal-aid-clinic-4-pm-2&#x2F;&#x3F;instance_id&#x3D;9484"
		   class="ai1ec-load-event"
			>Free Legal Aid Clinic @ 4 PM</a>
					<span class="ai1ec-event-location"
				>@ MLK, Jr. Community Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 22 @ 3:00 pm – 7:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Free legal aid clinic @ 4 PM. Registration begins at 3 PM for the first 30 people in line. Legal aid clinics will take place every 2nd and 4th Tuesday &hellip; <a href="https://dallasmlkcenter.com/event/free-legal-aid-clinic-4-pm-2/" class="more-link">Continue reading <span class="screen-reader-text">Free Legal Aid Clinic @ 4 PM</span></a></div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;11-23-2022&#x2F;">
						<div class="ai1ec-month">Nov</div>
						<div class="ai1ec-day">23</div>
						<div class="ai1ec-weekday">Wed</div>
													<div class="ai1ec-year">2022</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-23697
									ai1ec-event-instance-id-12820
									">

									<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;mlk-fresh-produce-distribution-limited-distribution&#x2F;&#x3F;instance_id&#x3D;12820"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											MLK Fresh Produce Distribution (...
																							<span class="ai1ec-event-location"
													>@ MLK, Jr. Community Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-12820">

		
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;mlk-fresh-produce-distribution-limited-distribution&#x2F;&#x3F;instance_id&#x3D;12820"
		   class="ai1ec-load-event"
			>MLK Fresh Produce Distribution (...</a>
					<span class="ai1ec-event-location"
				>@ MLK, Jr. Community Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Nov 23 @ 10:00 am – 2:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;event&#x2F;mlk-fresh-produce-distribution-limited-distribution&#x2F;&#x3F;instance_id&#x3D;12820">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-portrait"><img src="https://dallasmlkcenter.com/wp-content/uploads/2022/08/MLK-FRESH-PRODUCE-DISTRIBUTION-CENTER-Updated-Schedule.png" alt="MLK Fresh Produce Distribution (Limited Distribution) @ MLK, Jr. Community Center" width="1545" height="2000" /></div>
		</a>
	
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;events&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fdallasmlkcenter.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;dallasmlkcenter.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</aside><aside id="text-20" class="widget widget_text"><h1 class="widget-title">Rental &#038; Utility Assistance</h1>			<div class="textwidget"><p>If you are interested in Rental or Utilities Assistance through the City of Dallas Office of Community Care, Social Services program, you may call our appointment line to speak with a  caseworker, Monday – Friday – 9am- 2pm. The City of Dallas Social Services program  is not able to assist  people who live outside of City of Dallas’ city limits with Rental Assistance.</p>
<p><strong>MLK Appointment Line: (214) 670-8416</strong></p>
<p><a href="https://dallasmlkcenter.com/social-services/"><strong>MLK Social Services Information</strong></a></p>
</div>
		</aside><aside id="text-24" class="widget widget_text"><h1 class="widget-title">Reserve Meeting/Event Space</h1>			<div class="textwidget"><p><strong>The Martin Luther King, Jr. Community Center</strong> has free <a href="https://dallasmlkcenter.com/MEETING-SPACE/">meeting space</a> available inside of Building A for individuals and organizations.</p>
<p><strong><a href="https://dallasmlkcenter.com/MEETING-SPACE/">Click Here For More Information!</a></strong></p>
</div>
		</aside><aside id="text-21" class="widget widget_text"><h1 class="widget-title">Visit the Dallas Civil Rights Museum</h1>			<div class="textwidget"><p>Visit the <a href="https://dallasmlkcenter.com/dcrm/">Dallas Civil Rights Museum</a> today. Tours are available by appointment only. Call 214-670-8418 for more information.</p>
<p><img decoding="async" loading="lazy" class="aligncenter size-full wp-image-20950" src="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/02/MLK-Museum-1.jpeg?resize=700%2C525&#038;ssl=1" alt="" width="700" height="525" data-recalc-dims="1" srcset="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/02/MLK-Museum-1.jpeg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/02/MLK-Museum-1.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/02/MLK-Museum-1.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/02/MLK-Museum-1.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/02/MLK-Museum-1.jpeg?resize=541%2C406&amp;ssl=1 541w" sizes="(max-width: 700px) 100vw, 700px" /></p>
</div>
		</aside><aside id="text-28" class="widget widget_text"><h1 class="widget-title">Foremost Family Health Center Community Pop Up Farm Stand</h1>			<div class="textwidget"><p><a href="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/05/FRPYbR-WQAEgrdo-1-e1652812600705.jpg?ssl=1"><img decoding="async" loading="lazy" class="aligncenter wp-image-22285 size-full" src="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/05/FRPYbR-WQAEgrdo-1-e1652812600705.jpg?resize=700%2C911&#038;ssl=1" alt="" width="700" height="911" data-recalc-dims="1" srcset="https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/05/FRPYbR-WQAEgrdo-1-e1652812600705.jpg?w=776&amp;ssl=1 776w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/05/FRPYbR-WQAEgrdo-1-e1652812600705.jpg?resize=230%2C300&amp;ssl=1 230w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/05/FRPYbR-WQAEgrdo-1-e1652812600705.jpg?resize=768%2C1000&amp;ssl=1 768w, https://i0.wp.com/dallasmlkcenter.com/wp-content/uploads/2022/05/FRPYbR-WQAEgrdo-1-e1652812600705.jpg?resize=312%2C406&amp;ssl=1 312w" sizes="(max-width: 700px) 100vw, 700px" /></a></p>
</div>
		</aside>
		<aside id="recent-posts-5" class="widget widget_recent_entries">
		<h1 class="widget-title">Our Blog</h1>
		<ul>
											<li>
					<a href="https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/" aria-current="page">Winter Warm-Up Coat Drive and Distribution</a>
											<span class="post-date">November 17, 2022</span>
									</li>
											<li>
					<a href="https://dallasmlkcenter.com/2022/11/02/day-of-the-dead-dia-de-los-muertos-event-recap/">Day of the Dead/ Día de los Muertos (Event Recap)</a>
											<span class="post-date">November 2, 2022</span>
									</li>
											<li>
					<a href="https://dallasmlkcenter.com/2022/10/28/treat-the-building/">Treat the Building!</a>
											<span class="post-date">October 28, 2022</span>
									</li>
											<li>
					<a href="https://dallasmlkcenter.com/2022/10/04/mlk-hispanic-heritage-festival-event-recap/">MLK Hispanic Heritage Festival (Event Recap)</a>
											<span class="post-date">October 4, 2022</span>
									</li>
											<li>
					<a href="https://dallasmlkcenter.com/2022/08/17/2022-mlk-back-to-school-festival-event-recap/">2022 MLK Back to School Festival (Event Recap)</a>
											<span class="post-date">August 17, 2022</span>
									</li>
											<li>
					<a href="https://dallasmlkcenter.com/2022/07/14/comfort-for-college/">Comfort for College</a>
											<span class="post-date">July 14, 2022</span>
									</li>
											<li>
					<a href="https://dallasmlkcenter.com/2022/06/21/celebrating-juneteenth-at-the-martin-luther-king-jr-community-center-event-recap/">Celebrating Juneteenth at the Martin Luther King, Jr. Community Center (Event Recap)</a>
											<span class="post-date">June 21, 2022</span>
									</li>
											<li>
					<a href="https://dallasmlkcenter.com/2022/06/13/mlk-grand-reopening-meet-greet-event-recap/">MLK Grand Reopening Meet &#038; Greet (Event Recap)</a>
											<span class="post-date">June 13, 2022</span>
									</li>
											<li>
					<a href="https://dallasmlkcenter.com/2022/05/25/empowering-the-masses-spring-graduation/">Empowering the Masses Spring Graduation</a>
											<span class="post-date">May 25, 2022</span>
									</li>
											<li>
					<a href="https://dallasmlkcenter.com/2022/05/09/a-magnificent-moms-day-experience-event-recap-2/">A Magnificent Mom&#8217;s Day Experience (Event Recap)</a>
											<span class="post-date">May 9, 2022</span>
									</li>
					</ul>

		</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Our Blog</h1>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Subscribe for the latest updates directly from the Martin Luther King, Jr. Community Center.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://dallasmlkcenter.com/2022/11/17/winter-warm-up-coat-drive-and-distribution/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Sign up!						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 5,987 other subscribers				</div>
						</div>
			
</aside><aside id="text-27" class="widget widget_text"><h1 class="widget-title">Sign Up For Our Newsletter</h1>			<div class="textwidget"><p><em><strong><a href="http://eepurl.com/dzTtm1">Click here to sign up for our newsletter!</a></strong></em></p>
</div>
		</aside><aside id="facebook-likebox-6" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="http://www.facebook.com/mlkccdallas">Like us on Facebook!</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="http://www.facebook.com/mlkccdallas" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/mlkccdallas"><a href="http://www.facebook.com/mlkccdallas">Like us on Facebook!</a></blockquote></div>
		</div>
		</aside>		</div><!-- #secondary -->
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer-wrapper">
			<div class="site-info">
								<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
				
							</div><!-- .site-info -->
							<div id="social-links">
					<div class="social-links"><ul id="menu-social" class="menu"><li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="http://www.facebook.com/mlkccdallas"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220"><a href="http://www.twitter.com/mlkccdallas"><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>				</div>
					</div><!-- .site-footer-wrapper -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202246"></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
			<div class="grofile-hash-map-24c76630946ef360366d338f09fe7529">
		</div>
		<div class="grofile-hash-map-cd3619b54bbd4c29e0e797ac7884354d">
		</div>
		</div>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/dallasmlkcenter.com\/2022\/11\/17\/winter-warm-up-coat-drive-and-distribution\/":25406};
	</script>
				<link rel='stylesheet' id='contact-info-map-css-css' href='https://dallasmlkcenter.com/wp-content/plugins/jetpack/modules/widgets/contact-info/contact-info-map.css?ver=11.6-a.5' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_singlepic_style-css' href='https://dallasmlkcenter.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_singlepic/static/nextgen_basic_singlepic.css?ver=3.30' type='text/css' media='all' />
<script type='text/javascript' src='https://dallasmlkcenter.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202246' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasmlkcenter.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=11.6-a.5' id='wpgroho-js'></script>
<script type='text/javascript' src='https://dallasmlkcenter.com/wp-content/themes/big-brother/js/navigation.js?ver=20120206' id='big-brother-navigation-js'></script>
<script type='text/javascript' src='https://dallasmlkcenter.com/wp-content/themes/big-brother/js/skip-link-focus-fix.js?ver=20130115' id='big-brother-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasmlkcenter.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=11.6-a.5' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://dallasmlkcenter.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.6-a.5' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/dallasmlkcenter.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dallasmlkcenter.com\/wp-admin\/admin-ajax.php","nonce":"89f68c5359","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dallasmlkcenter.com\/wp-login.php?redirect_to=https%3A%2F%2Fdallasmlkcenter.com%2F2022%2F11%2F17%2Fwinter-warm-up-coat-drive-and-distribution%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasmlkcenter.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=11.6-a.5' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://dallasmlkcenter.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=11.6-a.5' id='tiled-gallery-js'></script>
<script defer type='text/javascript' src='https://dallasmlkcenter.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664378836' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://dallasmlkcenter.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=3.0.0' id='ai1ec_requirejs-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasmlkcenter.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-a.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202246#ver=202246' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110020005&postid=25406&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=b42bd5bca1&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=650ae269098d6569fce9f02f5e98237424e26530#parent=https%3A%2F%2Fdallasmlkcenter.com%2F2022%2F11%2F17%2Fwinter-warm-up-coat-drive-and-distribution%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110020005&postid=25406&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=b42bd5bca1&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=650ae269098d6569fce9f02f5e98237424e26530#parent=https%3A%2F%2Fdallasmlkcenter.com%2F2022%2F11%2F17%2Fwinter-warm-up-coat-drive-and-distribution%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'110020005',post:'25406',tz:'-6',srv:'dallasmlkcenter.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-a.5'} ]);
		_stq.push([ 'clickTrackerInit', '110020005', '25406' ]);
	</script>
</body>
</html>